Please note the current versions of WHMCS Bridge are not compatible with WHMCS 6's new templates.

It is advisable that you wait for WHMCS Bridge's six compatible release, which is being worked on currently and is aiming to be released within the next 2 weeks.

As with previous versions of WHMCS Bridge, please note that changing to the new six theme will undoubtedly require some custom CSS to fit within your chosen WordPress theme.

Please watch our twitter feed and our announcements for the release of our six compatible version.

Wednesday, July 8, 2015

« Back