WordPress Multisite Remote Provisioning Module Updated

We have updated our WHMCS Addon for our WordPress Remote Provisioning module.

Please log in to your client area to download the latest version of the WHMCS addon, and check your WordPress Updates for the latest WordPress plugin.

11th Jun 2019
WHMCS Bridge 5.4 Released

With the release of version 5.4 we have a number of changes (Pro and Free), included in both releases are the following "Check for problems with my setup" has been updated with a number of additional checks, including: Detect invalid WHMCS URL Detect incorrect API credentials Detect caching plugins Detecting disabled permalinks in ... Read More »

8th May 2019
Error with Pro 5.3 downloads

Due to an oversight our Pro version 5.3 archives were released containing a folder named whmcs-bridge instead of whmcs-bridge-sso, this has since been rectified but if you downloaded the pro update during this time it would have replaced your base plugin folder with the pro and caused your bridge to stop functioning. To rectify please do the ... Read More »

10th Apr 2019
WHMCS 7.5.1 Password reset issue.

For more information please refer to this article.

30th May 2018
WHMCS 7.5, PHP 7.1 and 7.2

Please note we have released the WHMCS Bridge Addon for WHMCS version 4.1 which you can download @ https://i-plugins.com/whmcs-bridge/download/category/3/WHMCS-Bridge.html/Important Notes Version 4.1 supports any version of PHP from 5.6 up to 7.2 Version 4.1 fixes the issue that stopped the redirect from firing in the latest WHMCS Version ... Read More »

6th Apr 2018
Updated Bridge Download Location & PHP 7.1 Support

WHMCS Bridge Pro and Bridge WP Addon for WHMCS downloads can now be found in the Downloads section of our website @ https://i-plugins.com/whmcs-bridge/download/category/3/WHMCS-Bridge.html/

Please see the download page to download the bridge compatible with PHP 7.1.

6th Dec 2017
WHMCS Bridge 4.0 released including support for WHMCS 7.3

WHMCS Bridge, WHMCS Bridge Pro and WHMCS Bridge Addon for WHMCS 4.0 have been released today.Please make sure you update all 3 plugins, including the addon for WHMCS when proceeding with this update. A number of improvements on SSO have been released and we have included support for WHMCS 7.3's sign-on integrations. Unfortunately, due to a ... Read More »

6th Oct 2017
WHMCS 7 Compatible

Please note our Pro Plugin is compatible with WHMCS 7 as of the base version 3.7.4 and Pro version 3.7.2 (Make sure you have both of these up to date).

17th Oct 2016
Major caching update & PHP 7 Support

IonCube has released an update allowing their decoder to be installed with PHP 7, please make sure you have this installed if you are running PHP 7 to use our Pro plugin.  Major caching updateWHMCS Bridge has had its cache system overhauled. To significantly reduce resource usage and load time, it is recommended you enable the WHMCS Bridge Cache ... Read More »

25th May 2016
PHP 7

Please note that IonCube (currently) does not have a released loader for PHP 7 and therefore our encoded plugins will not run on PHP 7.

We advise you follow up with your host to install IonCube loader for PHP 7 as soon as it is released. In the mean time you will need to run PHP 5.3-5.6.

5th Apr 2016