With the release of version 5.4 we have a number of changes (Pro and Free), included in both releases are the following

  1. "Check for problems with my setup" has been updated with a number of additional checks, including:
    1. Detect invalid WHMCS URL
    2. Detect incorrect API credentials
    3. Detect caching plugins
    4. Detecting disabled permalinks in WordPress
    5. Checking for CORS requirements
    6. Checking if lost password rewrite has been added
  2. API Credentials are now obfuscated when stored in WP
    1. NOTE: You will need to re-enter your API credentials and "Save Settings" after this update.
  3. New option to choose how often the bridge syncs users
    1. Included cron option to sync via your hosting plans cron instead of in the background while WordPress pages are loading - improves speed and stability.
  4. Friendlier errors when HTTP errors are encountered
  5. Fixing redirect function on mobi skin (six) 
  6. Support WHMCS installations on non standard ports

IMPORTANT NOTE FOR Pro USERS: Our main release channel via WordPress updates uses IonCube 10.2 for PHP 7.2, if you are not running PHP 7.2 please follow the instructions at: https://i-plugins.com/whmcs-bridge/knowledgebase/1097/IonCube-Errors.html/



Wednesday, May 8, 2019

« Back